kleintischspielbahn.forumieren.net

Spass haben mit kleinen und großen Bahnen


    Decoderfrage

    Austausch
    avatar
    Knolps

    Anmeldedatum : 25.07.12
    Alter : 20
    Ort : Oberbayern

    Decoderfrage

    Beitrag  Knolps am Mi 01 Aug 2012, 15:30

    Hallo,

    in meinen Fahrzeugen sind leider mitlerweile auch einige Decoder verbaut, die ich nicht mehr eindeutig zuordnen kann. Bei einem Solchen ist mir kürzlich das graue Kabel für den Motorstrom an der Platine abgerissen. Kennt vielleicht jemand von Euch diesen Decodertyp und kann mir sagen, wo ich das graue Kabel anlöten muss? Da die Lok, eine stark vereinfachte Lok der BR 80, interessanterweise mit Metallchassis (!), keine Licht- oder andere Funktionen besitzt, ist die Zuordnung der restlichen Lötstellen in diesem Fall unwichtig. Die Abmessungen der Platine betragen ca. 16,1 x 31,6 mm.





    Vielen Dank im Vorraus für Eure Hilfe,

    Oli
    avatar
    Karl
    Admin

    Anmeldedatum : 24.04.11
    Ort : Innviertel / Österreich

    Re: Decoderfrage

    Beitrag  Karl am Mi 01 Aug 2012, 18:33

    Hallo, Oliver!

    Nach Volkers unvorhersehbarem Abgang sind wir hier leider gegenwärtig ohne Decoderspezialisten. Die menschliche Lücke, die er hinterließ, kann sowieso niemand ausfüllen, aber vielleicht entwickelt sich einer von uns mittelfristig zu einem Spezialisten, oder es tritt ein solcher unserem Forum bei ...

    Um dir kurzfristig ein bisschen weiterhelfen zu können: Welcher Produzent hat dein Modell gebaut? Vielleicht weißt du auch den ungefähren Produktionszeitraum? - Interessant finde ich die Tatsache, dass ein 8poliger Decoder lediglich für die Steuerung des Motores verbaut wurde, ohne die anderen Funktionen (zumindest: Licht!) zu steuern.
    => Könnte es sein, dass es sich hier um eine nachträgliche Digitalisierung der Lokomotive handelt?

    LG aus dem Innviertel,
    -Karl


    PS: Florian, Dieter, Hans, Tobias & Co: Habt ihr eine Idee?
    avatar
    Knolps

    Anmeldedatum : 25.07.12
    Alter : 20
    Ort : Oberbayern

    Re: Decoderfrage

    Beitrag  Knolps am Mi 01 Aug 2012, 18:55

    Hallo Karl,

    Karl, der 19er schrieb:
    => Könnte es sein, dass es sich hier um eine nachträgliche Digitalisierung der Lokomotive handelt?


    das stimmt genau Wink , und derjenige, der den Decoder eingebaut hat, war sogar ich Very Happy Das hatte ich leider vergessen zu erwähnen. Mein Piko-Modell ist aus den 60er Jahren, da war an die Digitaltechnik noch nicht im Geringsten zu denken. Einen Decoder hatte ich damals gerade keinen anderen, und so habe ich Einen mit mehreren Zusatzfunktionen verbaut. Das dürfte nun aber auch schon wieder 3-4 Jahre zurückliegen.

    Viele Grüße,
    Oli
    avatar
    berglok
    Admin

    Anmeldedatum : 25.04.11

    Re: Decoderfrage

    Beitrag  berglok am Do 02 Aug 2012, 19:50

    Moin Oli,

    anbetracht der Lötstellen auf den Anschlüssen würde ich auf den vierten von Oben (bezogen auf dein erstes Bild) tippen.

    Aber Achtung ! Es ist nur eine wage Vermutung von mir und keine Garantie für Richtigkeit

    Ich würde am vierten Kontakt mal mit einem Multimeter die Spannung messen... scratch

    Gruss Ralph



    avatar
    CowExpress

    Anmeldedatum : 07.09.11
    Alter : 43
    Ort : in meinem Haus in der Schweiz

    Re: Decoderfrage

    Beitrag  CowExpress am Do 02 Aug 2012, 21:00

    hi zusammen

    könnte es vieleicht ein TAMS decoder sein?

    leider hab ich nur erfahrungen mit ESU decodern.


    _________________
    Grüss und bis bald

    Fabrizio
    avatar
    Knolps

    Anmeldedatum : 25.07.12
    Alter : 20
    Ort : Oberbayern

    Re: Decoderfrage

    Beitrag  Knolps am Fr 03 Aug 2012, 10:09

    Hallo,

    vielen Dank für Eure Mithilfe. Die Spannung kann ich versuchen, am Wochenende zu messen. Mal sehen, ob das klappt. Tams würde ich als Hersteller ausschließen, weil mir a) kein so langer Tams einfällt und die b) ihre Decoder gerne beidseitig bestücken.

    Viele Grüße, Oli
    avatar
    Knolps

    Anmeldedatum : 25.07.12
    Alter : 20
    Ort : Oberbayern

    Re: Decoderfrage

    Beitrag  Knolps am Fr 20 Sep 2013, 12:31

    Hallo,

    nach alnger Suche habe ich nun den passenden Decoder gefunden, es ist der Lenz LE 1014. Aufgelistet ist er in der Decoderidenttabelle (Seite 5) von Lenz. Vielleicht hilft der Link ja dem ein- oder anderen.

    Nochmals Danke für Eure Hilfe bei der Decoderbestimmung!

    Viele Grüße,
    Oli
    avatar
    Karl
    Admin

    Anmeldedatum : 24.04.11
    Ort : Innviertel / Österreich

    Re: Decoderfrage

    Beitrag  Karl am Fr 20 Sep 2013, 15:29

    Danke für den Link, Oliver -> hab' ihn mir schon unter den Lesezeichen abgelegt Laughing 

    LG aus dem Innviertel,
    -Karl

    Gesponserte Inhalte

    Re: Decoderfrage

    Beitrag  Gesponserte Inhalte


      Aktuelles Datum und Uhrzeit: Mi 23 Aug 2017, 06:11